1.00.04 release problem

Sep 14, 2009 at 8:01 PM

I have installed the 1.00.04 release on my local 5.1.2 DNN installation.
When I try to add the module to a page, nothing is added.
I have tried different panes, different skins, and with and without a title, and none work.
The other modules I have installed are, DNNarticle, and iFinityURL. But neither was included
on the page I was attempting to put your module on.

Any Ideas?



Sep 14, 2009 at 9:51 PM

I have noticed that both the "Module Definitions" and the "Module Controls" sections are both empty.
I have tried a complete uninstall and reinstall, with the same results. 

Sep 15, 2009 at 3:00 PM

I have the same problem with dnn 5.1.2 and version 1.0.4.

Sep 16, 2009 at 3:03 PM

I uninstalled 1.0.4 and installed 1.0.0.
The "Module Definitions" and the "Module Controls" sections filled in and the module loaded on the page.
I then updated to 1.0.4, and it works fine.

Nov 18, 2009 at 10:35 PM

This was fixed in version 1.00.05, but we are now on version 1.01.01.