installed version 01.09.00 error BC30451

Oct 20, 2011 at 4:06 PM

installed version 01.09.00 error BC30451

Oct 20, 2011 at 4:07 PM

help

Oct 27, 2011 at 3:20 PM

Hi,

I´ve  with a new installed 01.09.00 the same problem 'DesktopModules\WillStrohl.LightBoxGallery\ViewLightbox.ascx(6): error BC30451: Name 'GetEditUrl' is not declared. ---> System.Web.HttpCompileException'  with DNN 5.6.2

Problem exists even FriendlyURL´s are turned off in HostSettings. 

Stefan.

Nov 9, 2011 at 1:26 PM

Sorry !

My fault, wrong DNN version < 6.0.0 used.

Stefan.

Dec 28, 2011 at 2:03 AM

That's right.  The latest releases are only meant to work on DNN 6 and above.  Sorry.  :)

Feb 8, 2012 at 10:27 PM

I am still getting this error on my installation even if i install the older versions

Feb 14, 2012 at 6:13 AM

Versions 01.07.00 and above are all DNN 6 only.  You would only have a different result for version 01.06.00 and below - as long as you're installing on supported versions of DotNetNuke.  Each release page clearly defines the intended version of DotNetNuke that the module is built for.

Feb 14, 2012 at 6:21 AM

FYI... This has been fixed for all future installation packages.

http://wnslightbox.codeplex.com/workitem/6766

Feb 15, 2012 at 1:11 PM

Thank you for the reply .But thing is i have two installations of Dotnetnuke of version 5.5 ,and one has a Lightbox 1.5 installed and works fine,but when i install 1.5 Lightbox to the other installation it gives the error above which i cant really figure out .If you could help me with this i would be very thankful.I know i should upgrade ,but i for a couple of reason i cant do it now ,so i am a bit stuck :)

Feb 18, 2012 at 9:42 PM

Try upgrading to version 01.06.00.  I haven't been able to reproduce that error in the past.