Version 01.04.00 ALPHA Ready for Testing

Oct 14, 2010 at 7:46 PM

I have version 01.04.00a ready for you to try out.  Please download it and let me know what you think.  

http://wnslightbox.codeplex.com/releases/view/53904

As with any ALPHA release, do not test or use this on production websites.  Your website must have .Net 3.5 SP1 and be running at least DNN v05.02.00 for this upgraded module.

Oct 20, 2010 at 3:06 AM

I haven't received any feedback on this module, so I am going to release it as-is.  If it breaks your sites, it's your fault...  :P