DotNetNuke Version Support

Oct 14, 2010 at 4:22 AM

I am thinking about moving the default version of DNN supported to version 05.03.xx for the next and future releases. Does anyone that is following this module have any thoughts or input?

Oct 14, 2010 at 7:44 PM

I have opted for now to support only DNN 05.02.00 and above for right now.